webdevqa.jp.net

2018年後半からのAPIレベル要件のターゲット

これが正しい場所かどうかはわかりませんが、次の質問をしてください。

私はそれをグーグルプレイ開発者コンソールで読んだ:

2018年の後半に、Playは新しいアプリとアプリの更新が最近のAndroid APIレベルをターゲットとすることを要求します。これは、2018年8月の新しいアプリ、および既存のアプリの更新に必要です。 2018年11月。これは、アプリがセキュリティとパフォーマンスのために最適化された最新のAPIに基づいて構築されるようにするためです

そして

Google Playでは、2018年8月1日以降、新しいアプリをターゲットとするAndroid 8.0(APIレベル26)が必要であり、アプリがターゲットを更新するAndroid 8.0) 2018年1月。

これは何を意味するのでしょうか?これは、8.0より前のバージョンと互換性のあるアプリケーションを開発できないことを意味しますか?

もしそうなら、バグ修正/8.0以外のバージョンの既存のアプリ内に新機能をどのように導入できますか?

これは、8.0以外のバージョンのすべてのデバイスの「死」をもたらします...または、GoogleはAndroid oreoを市場に出ているすべてのデバイスに対してリリースすることを考えていますか?

***************編集***************

疑いは、グーグル開発者コンソールの私のアカウント上のこのメッセージから生じます:

enter image description here

翻訳は:

2018年8月以降、新しいアプリは最小ターゲットAndroid 8.0です。2018年11月以降、アプリのアップデートはバージョン8.0

最小ターゲットは次のとおりです。

アプリケーションの実行に必要な最小APIレベルを指定する整数。Androidシステムは、システムのAPIレベルがこの属性で指定された値よりも低い場合、ユーザーがアプリケーションをインストールできないようにします。

メッセージの解釈が悪い?

15
Mattia

これは何を意味するのでしょうか?

つまり、ターゲットSDKを設定する必要がありますAndroid 8.0(26 API)

これは、8.0より前のバージョンと互換性のあるアプリケーションを開発できないことを意味しますか?

No 11月末、アプリはAndroid O(26 API)と互換性がある必要があることを意味します

これは、8.0以外のバージョンのすべてのデバイスの「死」をもたらします。

[〜#〜]いいえ[〜#〜]

8.0以外のバージョンの既存のアプリにバグ修正/新機能を導入するにはどうすればよいですか?

8.0以外のバージョンの既存のアプリ内で導入されたすべての機能をサポートします

googleはAndroid oreoを市場に出ているすべてのデバイスにリリースすることを考えていますか?

誰も未来を知らない

0
Nilesh Rathod