webdevqa.jp.net

4.4.4がないAndroid SDKマネージャー

4.4.4でいくつかのテストを行う必要がありますが、Android SDK Managerで利用できませんか?私が間違っていることについて何かアイデアはありますか?

Image of SDK Manager

17
steve

あなたには問題ありません Android SDK Manager、ダウンロードする必要があります API 19。の API 19 すべての人が使用しています キットカット デバイス。

だからで Android SDK Manager 以下のパッケージをダウンロードする必要があります。

Android 4.4.2(API 19)

それはすべてのために働くつもりです キットカット (4.4.x)デバイス。4.4からの修正/改善を含むパッチである4.4.4を含みます。


さらに、Android 4.4:についての開発者サイトを見てください。

https://developer.Android.com/about/versions/Android-4.4.html

13
lcsvcn