webdevqa.jp.net

EclipseでAndroid ADTプラグインをインストールする方法は?

ADT Plugin for Eclipse の指示に従いましたが、Eclipseにインストールするときにこのメッセージが表示されました。

Cannot complete the install because one or more required items could not be found
  Software being installed: Android Development Tools 0.9.9.v201009221407-60953 
      (com.Android.ide.Eclipse.adt.feature.group 0.9.9.v201009221407-60953)
  Missing requirement: Android Development Tools 0.9.9.v201009221407-60953
      (com.Android.ide.Eclipse.adt.feature.group 0.9.9.v201009221407-60953)
      requires 'org.Eclipse.gef 0.0.0' but it could not be found

64ビットと32ビットの両方のEclipse Galileoの新規インストールを試しました。 Windows 7を使用しています。

更新:org.Eclipse.gef 0.0.0のインストールに必要な手順をAndroid Eclipse 3.5.1の開発ツール およびGEF SDK 3.5.2をインストールしましたが、ADTのインストール時に新しい同様のエラーメッセージが表示されるようになりました。

Cannot complete the install because one or more required items could not be found
  Software being installed: Android Development Tools 0.9.9.v201009221407-60953 
      (com.Android.ide.Eclipse.adt.feature.group 0.9.9.v201009221407-60953)
  Missing requirement: Android Development Tools 0.9.9.v201009221407-60953
      (com.Android.ide.Eclipse.adt.feature.group 0.9.9.v201009221407-60953)
      requires 'org.Eclipse.wst.sse.core 0.0.0' but it could not be found

Android WindowsにEclipse 3.5.2のADTプラグインをインストールするにはどうすればよいですか?

21
Jonas

最後に インストール中にorg.Eclipse.wst.sse.uiを要求することに関するエラーがあります。どうすれば修正できますか? をインストールしました Google Plugin for Eclipse Galileo =、その後、Android ADTプラグインのインストールは問題なく機能しました。

15
Jonas

Ubuntu 11では、Eclipse 3.7(Indigo)をインストールします。それを機能させるには、ソースのリストに http://download.Eclipse.org/releases/Indigo を追加する必要がありました。その後、それは魅力のように働きました。

6
Robin Degen

Windows 7では、管理者としてを使用してEclipseを実行します。

PS:IndigoリリースURLを利用可能なソースに追加し、HTTPSの代わりにHTTPを使用するなど、他のアドバイスと組み合わせて作成しました。

5

これは私のために働いた

  1. [ヘルプ]-> [新しいソフトウェアのインストール]に移動します
  2. 「利用可能なソフトウェアソース」に移動します
  3. すべてのボックスをチェックします
  4. 公式の指示をもう一度試してください。 http://developer.Android.com/sdk/Eclipse-adt.html#installing
3
Dan

3.7 Indigoにインストールすると、プラグインの名前が次のようになりました。

WSTサーバーアダプター

org.Eclipse.wst.server_adapters.feature.feature.group

2
TomDestry

Galileoで同じメッセージが表示された後、Indigoをインストールしましたが、動作しませんでしたが、インストールしなかった他の2つの開発ツールとプラグインのみをチェックし、エラーが発生しました。しかし、ADTは現在機能しています。

1
DrunkenDemon

Eclipse 3.6からアップグレードしているユーザーがディレクトリをコピー(上書きまたはマージ)した場合、競合する依存関係エラーが発生し、ADTはインストールされません。戻ってEclipseを削除し、新しいEclipseを新しい場所に解凍して実行してください!私のために働いた!

0
Harsh Alkutkar

コンピューターの接続をプロキシなしに設定し、Eclipseを管理者として実行する必要があります。

0
nbsrujan