webdevqa.jp.net

アプリのiOSの最小バージョンを正しく設定するにはどうすればよいですか?

私はiOS4.2で1つのアプリケーションを開発しました。私はそのアプリケーションをiphone3gでテストしようとしています。その過程でエラーが発生します

「/Users/gvrao/Desktop/BabyCryApp/build/Debug-iphoneos/BabyCryApp.appにあるアプリケーションのInfo.plistは、最小OSバージョン4.2を指定しています。これは、iphone3gにインストールするには高すぎます。」

そして、iphone開発ターゲットのバージョンを3.1.3に変更します。しかし、それは機能していませんでした。この問題を解決する方法を教えてください。

15
simbesi.com

Xcodeでバージョン3.1.3用にビルドしようとすると、ビルドエラーが発生しますか?.

iOS4 SDKには、古いバージョンのファームウェアでは機能しない可能性のある多くの機能があります。

0
Andy