webdevqa.jp.net

新しいXCode 4.5 GMのシミュレーターでiPhone 5を設定するにはどうすればよいですか?

新しいiPhoneでアプリを実行/テストするのに問題があります。

この新しいバージョンのXCodeでシミュレーターを実行すると、iPhone 4 "はハードウェア->デバイスの下に(もう)表示されません。

無効にしたか、XCodeが何らかの理由で破損しています。

編集:

どういうわけか、rightmouseclick XCode 4.5を介してアプリを実行すると、Xcodeが最新のベータ版を実行していませんでした(リストされていても)。

Developerportalのインストールファイル(.dmg)でXCodeを実行すると、iPhone 4 "(iPhone 5)シミュレーターを実行できました。

27
BarryK88

Xcode 4.5(またはそれ以降)をダウンロードしてインストールし、プロジェクトを開き、iPhoneで実行します6. Simulatorその後、

enter image description here

80
Lukasz