webdevqa.jp.net

最新のバージョンよりも低いバージョンIOS=バージョンをデバイスにインストールする

カスタムファームウェアを作成することにより、さまざまなツールを使用してIOSの下位バージョンをジェイルブレイクされたデバイスにインストールできることを知っています。問題は、社内にいくつかのテストデバイスがあり、IOS 4.3。デバイス自体にIO 4.2.1がインストールされているため、ダウングレードされません。デバイスをアクティブにするための文書化された方法はありますか。最も重要なのは、古いIOSバージョンをどこで見つけることができるかです。

8
Ilker Baltaci

Appleは、iOSの利用可能な最新バージョン以外は何もインストールしたくないので、ファームウェアのインストールはすべてAppleのサーバーでチェックされます。

TinyUmbrellaなどのツールを使用して他のファームウェアの認証を保存する方法はありますが、現在許可されているバージョンの認証のみを保存できます。したがって、iOS 4が最新バージョンであった2年前にTinyUmbrellaを使用しなかった場合、デバイスをダウングレードする方法はありません。

3
Bastian

編集:これは機能しなくなり、コメントを読んでいない人によって反対票が投じられるため、編集します。

Appleは最新バージョンを使用し、最新バージョン用に開発することを望んでいます。ダウングレードする方法はありませんもう

古い答え:iOSデバイスのファームウェアはここからダウンロードできます

iOSダウンロード

これをインストールするには、iTunesにアクセスし、altキーを押したまま更新をクリックする必要があります。その後、.ipsw必要なファームウェアを含むファイル。

「このデバイスは適格ではありません...」というメッセージが表示されたら、 this を試してください。

8
jcesarmobile