webdevqa.jp.net

rails 3インストールエラー「ファイルが見つかりません:lib」

Rails 3.0.1をインストールするとき、インストールを使用できますが、常に次のエラーメッセージが表示されます。

何か問題があるかどうかはわかりませんが、エラーメッセージにイライラします。

35
Sevyls

Baluptonによる答えのように:

Ruby on Rails Beta 3 Install Problem on Snow Leopard

gem install rdoc

手順に従って再実行してください

gem install Rails

現在、エラーは発生していません。

69
Sevyls

それは私にとってはうまくいきませんでしたが、これはSudo gem install Rails --no-rdoc --no-ri

8
Drew LeSueur

今日も同様の問題がありました。 Serpenstageの回答は、このガイドを見つけるのに役立ちました。 http://pragmaticstudio.com/blog/2010/9/23/install-Rails-Ruby-mac

RVMもインストールします。これは、Rubyの複数のバージョンを実行するのに便利です。

0
Finnnn