webdevqa.jp.net

Firefox 9.0.1 Ubuntu11.10用のフラッシュプラグイン

問題:
Flashビデオをローカル、クロム、エピファニー(GNOME Webブラウザー)で再生できます。何らかの理由で、Firefoxではサポートが不十分です。 Youtubeはほとんどの時間再生しますが、ビデオがはるかに小さいフレームで読み込まれることもあります。フラッシュビデオまたはフラッシュゲームを備えた他のサイトはめったにロードされません。場合によっては、まったく同じページの読み込みに失敗しますが、更新では成功します。他のページには、FlashPlayerをインストールするためのリンクがあります。パターンがまったく見つかりません。プラグインの競合が疑われますが、設定でプラグインマネージャーを見ると、表示されません。

システム情報:
Ubuntu 11.10(32ビットおよび 64ビット)フラッシュ11.1

2
Yitzchak

フラッシュプラグインを正しい場所に手動でインストールします。

〜/ .mozilla/plugins 。mozillaはホームディレクトリの隠しフォルダです)の下にフォルダを作成し、---(Adobe (インストーラー.tar.gzにあります)からlibflashplayer.soファイルをコピーしました。

Gnashのように、競合するFlashPlayerがインストールされていないことを再確認してください。 --AFAIR、Chromiumには独自のFlashPlayerがブラウザに組み込まれています。

Flash-Aid --Firefox拡張機能をこのような問題専用に使用してみることもできます!。

1
palbakulich