webdevqa.jp.net

QEMUがUbuntuにインストールされない

./configureこのエラーが表示されています:

ERROR: pixman >= 0.21.8 not present. Your options:
         (1) Preferred: Install the pixman devel package (any recent
             distro should have packages as Xorg needs pixman too).
         (2) Fetch the pixman submodule, using:
             git submodule update --init pixman
7

Ubuntu14.04を使用しています。私にとって、コンポーネントの下のインストールを手伝ってくれました:

Sudo apt-get install libpixman-1-dev
21
N0dGrand87