webdevqa.jp.net

古いWindowsでLiveMesh 2010を実行するXPマシン?

Windows XPマシンでLiveMesh2010を動作させたい。

https://www.mesh.com/welcome/default.aspx

アプリをだまして自分のXPマシンはWindows7(またはVista)だと思わせるトリックはありますか?

それは古いPCであり、1つのソフトウェアのためにまだアップグレードすることを正当化することはできません。

説明を読みましたか?

注意

Windows Live Meshは、Windows 7、Windows Vista、Windows Server 2008、およびMac OSXバージョン10.5以降を実行しているコンピューターにインストールできます。 Windows XP、Windows Server 2003、またはWindows HomeServerバージョン1を実行しているコンピューターにはインストールできません。

参照

2
Chase Florell

これは、別のフォーラムでの別のディスカッションからの引用です。

私は最近、Windows Live Meshを発見しましたが、私の最初の考えは非常に前向きです。

しかし、Windows XP Pro 64マシンで実行しようとすると、これがライブメッシュでサポートされているオペレーティングシステムではないことがわかりました。

回避策は簡単でした。 64ビットVistaインストーラーをダウンロードし、コマンドプロンプトを使用して次のパラメーターを指定して実行します。

livemesh.exe -force

ダウンロード: ここ

1
Guest

私の推測では、Vista>が完全に新しいネットワークシステムを持っているので、それはおそらく不可能です。

0
paradroid